Upgrade Requirements

WorkloadWisdom supports updating to version X from version X-1, where X is the current GA Release version. WorkloadWisdom does not support updating to version X from version X-2. For example, updating to 3.0 is only supported if your current LDX-E version is 2.6SP1, which is the most recent GA Release version of LDX-E before 3.0 (that is, X-1 version). Updating to 3.0 is not supported if your current LDX-E version is 2.6GA, which is the X-2 GA Release version. To update to 3.0 from 2.6GA, which is two GA Release versions apart, you need to update from 2.6GA to 2.6SP1 first, and then update from 2.6SP1 to 3.0. If you are not sure, contact Virtana Support before you start your update if you aren't sure.

When updating to some releases, the update might require you to perform a system update first, prior to the WorkloadWisdom firmware update. You can request detailed update instructions and download links from Virtana Support.