Interoperability

The Linux Integration supports the following:

  • VirtualWisdom 6.3.0 or later

  • Linux versions

    • CentOS (6.8, 7.4)

    • Debian (9)

    • Oracle Linux (6.9)

    • Red Hat Enterprise Linux (6.9, 6.10, 7.5, 8.2)

    • SUSE (11, 12)

    • Ubuntu (16.04.2, 17.04, 20.04)

  • Authentication methods:

    • username and password

    • private key authentication