Installation Prerequisites

  • VirtualWisdom 6.3.0 or later must have been properly installed and configured.

  • You must have purchased and have available for upload a VirtualWisdom Wisdom Pack license that supports the integration.

  • The NetApp Cluster must be using NetApp ONTAP 9.1, 9.4, 9.6, or 9.7.

  • You must have available a read-only user with access to the NetApp cluster and API.

    You will need the login credentials during configuration of the integration. NetApp user information can be accessed from the ONTAP System Manager management interface.

    Ensure the user has "ontapi" application access and the read-only role.

  • Port 443 must be available for HTTPS connectivity between the integration and the cluster management IP.