Installation Prerequisites

The following prerequisites must be met prior to installing the Integration.

  • VirtualWisdom 6.3.0 or later must have been properly installed and configured.

  • You must have purchased and have available for upload a VirtualWisdom Wisdom Pack license that supports Operating System monitoring.

  • A supported version of Linux must have been properly installed and configured.

    See Interoperability for supported versions.Interoperability

  • You must have available a user and login credentials for SSH access to the OS host.

    The user must have a minimum of read-only privileges.

  • A port must be available for SSH access.

    Port 22 is used by default.